Cisco WS-X45-SUP6-E/2
Catalyst 4500 Redundant Supervisor Engine 6-E - 2x10GE (X2)/4x1GE (SFP) - Console RJ-45 - USB
Brand: Cisco Systems
SKU: WS-X45-SUP6-E/2
£1,156.91
Price excl. VAT
£1,388.29
Price incl. VAT
Available – In Stock
Do you have any question about this product? Click here to contact our pre-sales consultant and make the right purchase.
Buy with confidence: honest stock, fair trade terms
Better prices with correct stock availability, and secure payments with full transparency.
- Aggregated live stock: availability shown is the combined aggregated stock of our warehouses and partner distributors, updated in real time. If it says available, it is available.
- No charge until confirmed: your payment is only reserved at checkout and is charged once your item is secured.
- 24-hour free cancellation: changed your mind? Cancel within 24 hours and the reserved payment is released in full.
- Stock sold out? Full refund: if an item becomes unavailable after you order, we cancel and release or refund 100% of your payment.
- From Our Warehouse to Your Door. every order is checked, packed at our warehouses and dispatched with DHL Express, UPS or FedEx as DDP – No customs or duties to pay. No hidden charges
- Fair cancellation and return terms: for late cancellations or returns of expensive, special-order items without a fault, a fee of up to 5-10% may apply, covering only actual shipping and handling costs to sustain our business. Faulty items and RMA cases are never charged. No late-payment fees, no interest ever. Full terms
NOTE: The information below is provided for your convenience only; the accuracy of the specifications cannot be guaranteed. However, if necessary, please check with us before purchasing. Data provided by 1 World Sync.
General
Ethernet LAN data rates
10,100,1000,10000 Mbit/s
Networking standards
IEEE 802.1D,IEEE 802.1Q,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE 802.3,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3u,IEEE 802.3z
Supported protocols
EIGRP, OSPF, RIP, RIPv2, BGPv4, DVMRP, MSDP, ICMP, SLA
Fiber optic connector
SFP
MAC address table
55000 entries
Switching capacity
320 Gbit/s
Data transfer rate
10 Gbit/s
Compatibility
Catalyst 4500
Management platform
SNMP v1/v2/v3, RMON I and II, RFC 1213-MIB (MIB II), UDP-MIB, TCP-MIB, CISCO-FLASH-MIB, CISCO-IMAGE-MIB, RFC 2233 (IF-MIB), CISCO-CONFIG-MAN-MIB, CISCO-MEMORY-POOL, CISCO-CDP-MIB, RMON-MIB lite (RFC 1757), RMON2-MIB lite (RFC 2021), HC-RMON-MIB, SMON-MIB, ENTITY-MIB (V1-RFC 2037) (V2-RFC 2737), CISCO-PROCESS-MIB, CISCO-CONFIG-COPY-MIB, CISCO-ENTITY-EXT-MIB, CISCO-ENTITY-ASSET-MIB, CISCO-ENTITY-FRU-CONTROL-MIB, CISCO-ENTITY-SENSOR-MIB, CISCO ENVMON-MIB, BRIDGE-MIB (RFC 1493), CISCO-PAGP-MIB, CISCO-PRIVATE-VLAN-MIB, CISCO-STP-EXTENSIONS-MIB, CISCO-VLAN-MEMBERSHIP-MIB, CISCO-VLAN-IFTABLE-RELATIONSHIP-MIB, IGMP-MIB, PIM-MIB, CISCO-ENTITY-VENDORTYPE-OID-MIB, CISCO-SYSLOG-MIB, CISCO-BULK-FILE-MIB, CISCO CLASS-BASED-QOS-MIB, CISCO-FTP-CLIENT-MIB, CISCO-IGMP-FILTER-MIB, CISCO-IPMROUTE-MIB, CISCO-PORT-SECURITY-MIB, CISCO-RMON-CONFIG-MIB, CISCO-VTP-MIB, ETHERLIKE-MIB, EXPRESSION-MIB, CISCO-PORT-STORM-CONTROL-MIB
Security algorithms
SNMP,SSH
Cisco WS-X45-SUP6-E/2. Ethernet LAN data rates: 10,100,1000,10000 Mbit/s, Networking standards: IEEE 802.1D,IEEE 802.1Q,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE 802.3,IEEE..., Supported protocols: EIGRP, OSPF, RIP, RIPv2, BGPv4, DVMRP, MSDP, ICMP, SLA. Fiber optic connector: SFP. MAC address table: 55000 entries, Switching capacity: 320 Gbit/s, Data transfer rate: 10 Gbit/s. Compatibility: Catalyst 4500. Management platform: SNMP v1/v2/v3, RMON I and II, RFC 1213-MIB (MIB II), UDP-MIB, TCP-MIB, CISCO-FLASH-MIB,..., Security algorithms: SNMP,SSH
https://www.cisco.com/en/US/prod/collateral/modules/ps2797/ps9294/product_data_sheet0900aecd806df543.html
The Cisco Catalyst 4500 Supervisor Engine 6-E with CenterFlex technology is an intelligent, high-performance, next-generation extension to the Cisco Catalyst 4500 Series optimized for customers deploying business-critical applications. CenterFlex technology is enabled by Cisco developed application-specific integrated circuits (ASICs) specific to the Supervisor Engine 6-E that deliver industry-leading centralized performance and configuration flexibility. CenterFlex technology helps enable granular optimization of real-time voice, video, and data communications to ensure workforce productivity and profitability and customer success for organizations of all sizes.
The Cisco Catalyst 4500 Supervisor Engine 6-E with CenterFlex technology is an intelligent, high-performance, next-generation extension to the Cisco Catalyst 4500 Series optimized for customers deploying business-critical applications. CenterFlex technology is enabled by Cisco developed application-specific integrated circuits (ASICs) specific to the Supervisor Engine 6-E that deliver industry-leading centralized performance and configuration flexibility. CenterFlex technology helps enable granular optimization of real-time voice, video, and data communications to ensure workforce productivity and profitability and customer success for organizations of all sizes.
0.0
0 review(s)
In the building · Real shipments · Real operations
Goods in. Goods out. Real Tech, Moving Daily.
A snapshot of the technology we receive, handle, pack and dispatch. These images are captured on site or at customer locations — not from a stock library.